History

Resolved
April 25, 2023 4:40 PM +08

OTP delivery has been restored.

The root cause was an internal service that ran out of memory but failed to automatically restart. We have resolved the service errors and changed the config that prevented automatic restart.

We will continue to monitor the issue. Apologies for the inconvenience caused.

Investigating
April 25, 2023 4:03 PM +08

We are investigating alerts related to failed OTP message deliveries.