History

Resolved
May 18, 2023 7:54 PM +08

The fix has been released and correct charts values have been restored. We apologize for this inconvenience.

Identified
May 18, 2023 7:32 PM +08

We are deploying a fix for the issue. Correct charts will be restored shortly.

Investigating
May 18, 2023 6:19 PM +08

We are investigating an issue which is causing the wrong investment values to be shown on charts.